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 مرجع تخصصی مهندسین و دانشجویان عمران



*ETABSدر  شکل ٍ تازشَدار U ترشی ّایدیَارطراحی *

Draw > Draw Area Objects > Create Walls in Region or at Clicks (plan) تشسین دیَاس تشضی:

وٌین:تا استفادُ اص دستَس تالا دس هَلؼیت دیَاس تشضی تشسین هی ضىل Uدیَاس تشضی تشای تشسین 

وٌین. سپس تا ولیه سٍی آیىَى     یا تا دیَاس تشضی تشسین هیاتتذا تا استفادُ اص دستَس تالا،  دیَاسّای تاصضَداستشای تشسین 

 وٌین:دس عثمِ هَسد ًظش تاصضَ ایداد هی Draw > Draw Area Objects > Draw Windowsاستفادُ اص دستَس 

ّای تاصضَ سا ّای گشُهَلؼیت Edit > Align Points/Lines/Edgesوٌین ٍ تا استفادُ اص دستَس ّای گَضِ تاصضَ سا اًتخاب هیگشُ

وٌین:ٍاسد هی

تاصضَ

یا 

پٌدشُ
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سا  Edit > Replicateتَاى تاصضَ هَسد ًظش سا اًتخاب ًوَد ٍ دستَس ّای آى، هیتشسین تاصضَ ٍ دسست وشدى هَلؼیت گشُتؼذ اص 

ماتی سا وِ لػذ ایداد تاصضَ داسین سا اًتخاب وٌین:عثسا فؼال ًوَد ٍ  Storyاخشا وشد ٍ دس خؼثِ تاص ضذُ تشگِ 

تٌذی دیَاسّای تاصضَداس:تمسین

تٌذی دیَاسّای تشضی تاصضَداس تا تَخِ تِ تاصضَّای دسٍى آًْا، اتتذا دیَاسّای عثمات سا اًتخاب ًوَدُ ٍ سپس دستَس تشای تمسین

Edit > Mesh Walls for Openings :سا اخشا وٌیذ 

تایست دیَاس تذٍى تاصضَ ٍ دٍ گشُ هشتَط تِ تمسین دیَاس ای دیَاس تذٍى تاصضَ داضتِ تاضین هیهثلاً اگش هاًٌذ دیَاس ضىل تالا دس عثمِ

سا اخشا ًوَدُ ٍ دس خؼثِ ظاّش ضذُ هاًٌذ ضىل صیش  Edit > Mesh Areasتاصضَداس دس عثمِ تالای آى سا اًتخاب ًوَد ٍ دستَس 

 سا اًتخاب وٌیذ: Selected Point Objects on Edgesسا فؼال وشدُ ٍ گضیٌِ  Mesh Quads/Triangles atگضیٌِ 
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تٌذی دیَاسّای تاصضَداس:چٌذ ًىتِ هْن دس ساتغِ تا تمسین

ّای دیَاس لاغش ًطًَذ )خوص حاون ًثاضذ(اگش تاصضَ دس ٍسظ دیَاس لشاس داسد )تماسى تشلشاس تاضذ( تِ عَسیىِ ّیچ یه اص لسوت -1

خَاّذ تَد. aتمسین تٌذی هغلَب هاًٌذ ضىل 

تایستضَد ٍ هیسوت چپ یا ساست هٌتمل ضَد، الواى سوت چپ یا ساست لاغش ضذُ ٍ دس آى خوص حاون هیاگش تاصضَ تِ  -2

وِ الواى تِ دٍ لسوت تمسین ضذُ است. bالواى تِ چٌذ لسوت تمسین ضَد هاًٌذ ضىل 

تِ چٌذ  cیي تیش هاًٌذ ضىل اگش تاصضَ تِ سوت تالا هٌتمل ضَد، تیش پیًَذ لاغش ضذُ ٍ تشای خلَگیشی اص حاون ضذى خوص دس ا -3

 تایست تمسین ضَد.الواى هی

:تشضی دیَاسّای تٌذیهص

دّین ٍلی تؼشیف وشدُ تاضین، تمسین تٌذی سا فمظ دس خْت عَلی دیَاس اًدام هی  Membraneدس غَستی وِ دیَاس تشضی سا اص ًَع 

ّا سا عَلی ٍ ّن دس خْت استفاع اًدام دّین. اًذاصُ هصتٌذی سا ّن دس خْت تؼشیف وشدُ تاضین تایستی هص Shellاگش اص ًَع 

-گشُ دٍ ػضَ دس یه ًمغِ لشاس گیشًذ ٍلی ًشمتٌذی عَسی تاضذ وِ تْتش است هصگیشًذ. تشاتش ضخاهت دیَاس دس ًظش هی 2هؼوَلاً 

 تِ ّن هتػل ًوایذ:ّا، تَسظ یه الواى صیپی آًْا سا ایي لاتلیت سا داسد وِ دس غَست ػذم اًغثاق گشُ ETABSافشاس 

سا اخشا  Assign > Shell/Area > Auto Line Constraintّای هطتشن تیي دٍ هشص سا اًتخاب ًوَدُ ٍ دستَس تشای ایي واس الواى

سا تضًیذ ٍ  Walls and Ramps    ٍFloorsسا فؼال ًوَدُ ٍ تیه دٍ گضیٌِ  Create Line Constraints aroundًوَدُ ٍ گضیٌِ 

ًیض صدُ ضَد: Apply to Full Structure (not just Selection)ّوچٌیي تیه گضیٌِ 
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گیشین:تٌذی سا تِ غَست صیش دس ًظش هیّای هصلاب صیش اًذاصُ تاصضَداس دیَاس تشضی ٍ ضىل Uدیَاس  هثلاً تشای

 ضذُ تاص پٌدشُ دسوٌین ٍ سا اخشا هی Edit > Mesh Areasتٌذی دیَاس، اتتذا دیَاس هَسد ًظش سا اًتخاب ًوَدُ ٍ دستَس تشای هص

 اًتخاب تا .وٌین اًتخاب سا Mesh Quads/Triangles into سَم، گضیٌِ گضیٌِ تایستهی دیَاس استفاػی ٍ عَلی تٌذیهص خْت

 استفاع دس تٌذیهص تؼذاد دٍم خؼثٍِ عَلی خْت دس تٌذیهص تؼذاد اٍل خؼثِ ضَد وِهی فؼال آى هماتل خؼثِ دٍ سَم گضیٌِ

 :تاضذهی دیَاس

 𝟔 ∗ 𝟔 

 𝟒 ∗ 𝟔 

 𝟒 ∗ 𝟔 

 𝟑 ∗ 𝟔  𝟑 ∗ 𝟔  𝟑 ∗ 𝟔 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

 𝟑 ∗ 𝟐  𝟑 ∗ 𝟐  𝟑 ∗ 𝟐 

3 m 3 m 

1 m 

1 m 

1 m 

4 m 

1.25 m 1.25 m 1.5 m 

عَلی

استفاع
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ّایی سا وِ تِ پی ساصُ هتػل ّستٌذ سا اًتخاب ٍ گیشداس تایست ولیِ گشُتٌذی وشدین هیدس ًْایت پس اص ایٌىِ ولیِ دیَاسّا سا هص

وٌین ٍسا اًتخاب هی BASEسا اخشا ًوَدُ ٍ دس پٌدشُ تاص ضذُ عثمِ  Select > by Story Levelًوائین. تشای ایي واس اتتذا دستَس 

وٌین:سا اًتخاب هی Fixed baseٍ گضیٌِ سا اخشا وشدُ  Assign > Joint/Point > Restraints (Supports)سپس دستَس 

:آى تِ هتػل ّایستَى ٍ ضىل ٍ تاصضَداسU  تشضی دیَاسّای گزاسیًام

 اهىاى فمظ ًذاسد هحاسثات دس تاثیشی گزاسیًام ایي) وشد گزاسیًام سا آًْا تایذ ٍ تیشّای ػویك تشضی دیَاسّای عشاحی تشای

تَاى تِ)ّشچٌذ هیضىل تِ غَست یىپاسچِ خَاّذ تَد  Uگزاسی دیَاس ًام(. آیذهی ٍخَد تِ تشضی دیَاسّای عشاحی ٍ خشٍخی

دیَاسّای تشضی سا تٌْا دس تالا ٍ  ETABSگزاسی دیَاسّای تاصضَداس دلت ضَد وِ تشًاهِ . تشای ًامای ًیض اًدام داد(غَست سِ لغؼِ

تٌاتشایي دیَاسّای تاصضَداس تایذ خَسی  .)اص خشٍخی تشًاهِ واهلاً ایي هَضَع هطخع است( وٌذش عیمِ عشاحی هیّپاییي آًْا دس 

تَاى اص الگَی دیَاسّای تاصضَداس هیاسی زگتشای ًام ضَ( عشاحی ضًَذ.صّای تحشاًی )هحل تاگزاسی ضًَذ وِ هماعغ دس هَلؼیتًام

صیش پیشٍی وشد:

P4 

P41 

P42 
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 ّا سا اًتخاب ًوَدُ ٍ سپس دستَسآى ،تشضی ّایدٍس دیَاس ی، اتتذا تا تشسیوی وادسضىل U تشضی گزاسی دیَاسّایتشای ًامحال 

Assign > Shell/Area > Pier Labels دّین:سا اخشا ًوَدُ ٍ یه ًام تِ آى اختػاظ هی  

وٌین. تشای ایٌىاس ّش لسوتی سا وِ داسی یه ًام ّستٌذ سا الگَی غفحِ لثل ػول هیگزاسی دیَاس تشضی تاصضَداس هغاتك تشای ًام

 وٌین:سا اخشا ًوَدُ ٍ ًام هَسد ًظش آى سا اًتخاب هی Assign > Shell/Area > Pier Labelsاًتخاب ًوَدُ ٍ دستَس 

 آى اعشاف خغی ّایستَى ٍ سغحی دیَاس ّش تشای تایستهی وِ ضًَذ گزاسیًام تایذ دیَاسّا تا ًیض تشضی دیَاس اعشاف ّایستَى

ٍ سپس تا استفادُ اص  ای( دیَاس تشضی سا اًتخاب ًوَدُّای اعشاف )الواى لثِن. تشای ایي واس اتتذا ستَىوٌی تؼشیف آًْا تشای ًام یه

 ًام آى سا اًتخاب ًوَد. Assign > Frame/Line > Pier Labelsدستَس 

تَاًذ تِ عَس ّوضهاى ًام دیَاس تشضی ٍ تیش ػویك سا داضتِ تاضذ. هؼوَلاً دس ای هیتشضی تاصضَداس، یه الواى پَستِ تشای دیَاسّای

تیشّای ػویك سا اًتخاب ًوَدُ ٍ دستَس  تش ٍ تیطتش تذست خَاّذ آهذ.ایٌگًَِ هَاسد هیلگشدّای تذست آهذُ تشای تیش ػویك تحشاًی

Assign > Shell/Area > Spandrel Labels  ُوٌین:ٍ یه ًام تشای آى اًتخاب هیسا اخشا ًوَد 
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:تشضی دیَاسّای خَسدگیتشن ػذم یا خَسدگیتشن تشسسی

ٍ Display > Show Member Forces/Stress Diagram > Shell Stresses/ Forcesاتتذا ساصُ سا تحلیل وشدُ ٍ سپس تا هشاخؼِ تِ تخص 

)خضٍُ لثلی واهل تَضیح دادم(وٌین. وططی هداص ٍضؼیت تشن خَسدگی دیَاس دس عثمات سا هطخع هیهمایسِ تا تٌص 

آى: تِ هتػل ّایستَى ٍ تشضی دیَاسّای تِ خَسدگیتشن ضشائة اػوال

ٍتشگشدین ساصُ آًالیض اص لثل هشحلِ تِ ٍ وشدُ تاص سا تشًاهِ لفل تایذ دیَاسّا خَسدگیتشن ػذم یا خَسدگیتشن ضذى هطخع اص تؼذ

اػوال تشای ًوایین.  اػوال تاضٌذهی تشضی دیَاس سیستن اص خضیی وِ آًْا تِ هتػل ّایستَى ٍ تشضی دیَاسّای تِ سا ضشایة ایي

 تشای ٍ Assign > Shell/Area > Shell Stiffness Modifiers هٌَی تِ تایذ آًْا اًتخاب اص تؼذ دیَاسّا تِ خَسدگیتشن ضشایة

)خضٍُ لثلی واهل تَضیح دادم( وٌین.هی هشاخؼِ Assign > Frame/Line > Frame Property Modifiers هٌَی تِ آًْا تِ هتػل ّایستَى

خشٍخی ًیشٍّای داخلی دیَاس تشضی:

اتتذا شای هطاّذُ ًیشٍّای داخلی دیَاس استفادُ ًوَد. ت شش پاًچ دیَاستهحاسثات دستی تَاى تشای اص ًیشٍّای داخلی دیَاس تشضی هی

File > Print Tables > Analysis Outputدیَاس تشضی هَسد ًظش سا اًتخاب وشدُ ٍ دستَس Select > by Pier Idsدستَس  تا استفادُ اص

Select Loadsصًین ٍ اص لسوت سا تیه هی Wall Forcesّا سا تشداضتِ ٍ گضیٌِ سا اخشا ًوَدُ ٍ دس خؼثِ ظاّش ضذُ تیه ّوِ گضیٌِ

سا فؼال وشدُ ٍ فایل هَسد ًظش سا تحت  Print to Fileٍ ّوچٌیي گضیٌِ وٌینسا اًتخاب هی EX,EY,DEAD,LIVE,MASSتاسّای 

تَاى ًیشٍّای داخلی دیَاس تشضی سا تاص ًوَدُ ٍ هی Notepadهثلاً . سپس فایل هَسد ًظش سا تا یه تشًاهِ وٌینًاهی رخیشُ هی

هطاّذُ ًوَد:
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تشضی: دیَاس عشاحی تٌظیوات

وٌین سا اًتخاب هیACI 318-08 ًاهِ سا اخشا وشدُ ٍ دس خؼثِ تاص ضذُ آییيOptions > Preferences > Shear Wall Designدستَس 

دّین:تٌظیوات صیش سا اًدام هی

 سغح 020025 اص ًثایذ لسوت ّیچ دس آسهاتَس ًسثت ایساصُ دیَاسّای دس 1392ًْن ٍیشایص سال  هثحث 4-16-15-9تٌذ  هغاتك

 دس تایذ اساس ایي تش. است 0204 همذاس ایي حذاوثش ّن 1392ًْن ٍیشایص سال  هثحث 4-4-19-9 تٌذ هغاتك. تاضذ ووتش دیَاس

 ّایالواى فطاسی ٍ وططی فَلاد دسغذ حذاوثش هؼشف تشتیة تِ) Edge Design PT-Max  ٍEdge Design PC-Max لسوت

 لسوت دس ّوچٌیي ٍ وٌین ٍاسد سا 0204 ػذد( گیشًذهی لشاس دیَاس اعشاف ّایستَى دس وِ اًتْایی هیلگشدّای ػثاستی تِ یا هشصی

Section Design lP-Min (ػذد تاضذهی دیَاس لائن هیلگشد دسغذ حذالل هؼشف )هشتَط تِ  لسوت دس. ًوایین ٍاسد سا 020025

Section Design lP-Max (هیتاضذهی دیَاس لائن هیلگشد دسغذ حذاوثش هؼشف ) اص خلَگیشی خْت اها ًوَد؛ ٍاسد سا 0204تَاى ػذد 

. دس ًوایین لثَل سا 0202 ػذد یؼٌی تشًاهِ فشؼ پیص ّواى است تْتش ٍ هحل ٍغلِ اخشایی ّایهحذٍدیت سػایت ٍ آسهاتَس تشاون

System Cdًوائین. دس لسوت سا اًتخاب هی cm^2/mٍاحذ  Rebar/Length Unitsٍ دس لسوت  cm^2ٍاحذ  Rebar Unitsلسوت 

 :ًواییذ ٍاسد سا 0.7R همذاستایذ 
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:ضىل U تشضی دیَاسّای عشاحی

ساختِ ضذُ SDوٌین وِ تسیاس دلیك است. دس ایي سٍش همغغ دیَاس دس تشًاهِ استفادُ هی SDاص تشًاهِ  ضىل Uتشای عشاحی دیَاس 

دّین:ضَد. هشاحل صیش سا اًدام هیٍ پس اص اختػاظ هماعغ تِ دیَاسّا، وفایت هماعغ دیَاسّا تشسسی هی

 دستَسDesign > Shear Wall Design > Define Pier Sections for Checking ُسا اخشا وشدُ ٍ دس خؼثِ ظاّش ضذ

ولیه ًوائیذ. Add Pire Sectionسٍی دووِ 

ایص دس خؼثِ ٍیشSection Name  ًًام دیَاس هثلاW1  سا ٍاسد وشدُ ٍ اص وطَیBase Material  هػالح هَسد ًظش سا اًتخاب

سا ولیه ًوائیذ. Section Designerوشدُ ٍ دووِ 

 ِپٌدشُ تشًاهSection Designer ضَد. دستَس ظاّش هیDraw > Draw Structural Shape > I/Wide Flange  سا اخشا

ایداد ضذُ ولیه ساست وٌیذ ٍ Iوشدُ ٍ دس هثذا هختػات ولیه ًوائیذ ٍ اص حالت تشسین خاسج ضَیذ. سپس سٍی همغغ 

هطخػات همغغ سا ٍاسد ًوائیذ:

 دستَسDraw > Draw Solid Shape > Rectangle  چْاسسا اخشا وشدُ ٍ دس ٍ هَلؼیت هاًٌذ ضىل صیش ولیه وشدُ

سپس اص حالت تشسین خاسج ضَیذ. سپس سٍی هماعغ ایداد ضذُ ولیه ساست وٌیذ ٍ هطخػات همغغ سا ٍاسد ًوائیذ:

 طَل کلی دیَار ترشی

طَل ٍ عرض الواى هرزی سوت راست

طَل ٍ عرض الواى هرزی سوت چپ
ضخاهت دیَار ترشی

هصالح دیَار ترشی

.

.
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دستَس گزاسی تشای هیلگشدDraw > Draw Reinforcing Shape > Rectangular Pattern  ّفتسا اخشا وشدُ ٍ دس 

ولیه ًوائیذ. سٍی ّش یه اص هیلگشدّای ایداد ضذُ ولیه ساست وشدُ ٍ هطخػات آًْا سا ٍاسد  هاًٌذ ضىل صیشهَلیت 

ًوائیذ:
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وٌیذٍاسد هیلگشدّای ولیه ساست وشدُ ٍ هطخػات آًْا سا ّش یه اص  سٍی آسایص:

 ِتا ولیه سٍی دووDone دووِ  سٍی .هماعغ ساختِ خَاٌّذ ضذOK دیَاس  تا وٌینهی ولیهW1 ِگشدد. تؼشیف تشًاهِ ت

 تا استفادُ اص دستَسSelect > by Pier Ids  دیَاس هَسد ًظش )تشای اختػاظ همغغ( سا اًتخاب وشدُ ٍ سپس تا استفادُ اص

همغغ    Design > SWD > Assign Pier Sections for Checking > General Reinforcing Pier Sectionدستَس 

دّین:اختػاظ هیهَسد ًظش سا تِ دیَاس 

:ترشی دیوارهاي طراحی تار ترکیة انتخاب

هشاخؼت  Design > Shear Wall Design > Select Design Combo  لسوت تِ دیَاسّا عشاحی تاسّای تشویة اًتخاب تشای

 هَسد تاسّایتشویة  Add دووِ سٍی تش صدى تا ٍ وشدُ اًتخاب سا ًظش هَسد تاسّای تشویة List Of Combosًوَدُ ٍ دس لسوت 

این(.)ّواى ترکیة تارّایی کِ ترای طراحی سازُ تتٌی تِ ًرم افسار هعرفی ًوَدُ .ضًَذهی هٌتمل )تشای عشاحی( ساست سوت تِ ًظش

هقطع اختصاص دادُ شذُ تِ دیَار

اًتخاب شَد تا  Reinforcement to be Checkedتایذ گسیٌِ 

.طراحی ًِ دّذ قرار کٌترل هَرد را شذُ هذل دیَار فقط ترًاهِ
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:ضىل U دیَاسّای تشضی عشاحی تِ ضشٍع

 گضیٌِ یؼٌی عشاحی دستَس ٍ سفتِ Shear Wall Design یٌِضگ سٍی تش Design هٌَی اص ی تشضیدیَاسّا وٌتشل ٍ عشاحی تشای

Start Design/Check of Structure وٌینهی اخشا سا. 

 Design>SWD>Display Design Info. تشای هطاّذُ ًتایح تایذ تِ هٌَی سسذهی پایاى تِ دیَاسّا عشاحی ػول ثاًیِ چٌذ اص تؼذ

 تشٍین:

هجاز تِ هَجَد ّای تٌش ًسثت
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ضَد. اها عشاحی تشضی ٍ الواى هحَسی تِ غَست ولی ٍ یىپاسچِ تشای دیَاس اًدام هی-، عشاحی خوطیضىل Uتشای دیَاسّای تشضی 

 دّذ:ضَد وِ تشًاهِ تِ عَس خَدواس ایي هدضا ساصی سا اًدام هیّای آى تِ عَس خذاگاًِ اًدام هیهشصی تشای ّش یه اص ساق

هَسد ًظش دس عثمِ ضىل Uدیَاس واس اتتذا تشای ایي دیَاس تشضی استفادُ اص خشٍخی هتٌی عشاحی است.ّای تٌْا ساُ تطخیع ساق 

سا اخشا وشدُ ٍ دس خؼثِ تاص ضذُ  File menu > Print Tables > Shear Wall Designٍ سپس دستَس  ًوَدُهَسد ًظش سا اًتخاب 

. سپس وٌینسا فؼال وشدُ ٍ فایل هَسد ًظش سا تحت ًاهی رخیشُ هی Print to Fileگضیٌِ سا فؼال ًوَدُ ٍ  Detailed Outputگضیٌِ 

 سا هطاّذُ ًوَد: ضىل U تَاى خضئیات عشاحی دیَاس تشضیتاص ًوَدُ ٍ هی Notepadفایل هَسد ًظش سا تا یه تشًاهِ هثلاً 

عشاحی خوطی )دس حالت وٌتشل لشاس داضت(

ًسثت تٌص
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:ای()تذٍى الواى لثِصضَداس تا یتشض دیَاسّای عشاحی

وٌین. تشای استفادُ هی (Uniform Reinforcing) اص سٍش هیلگشد گزاسی یىٌَاخت تِ ضىل هستغیل تشای عشاحی دیَاس تاصضَداس

هَسد ًظش )تشای اختػاظ همغغ( سا اًتخاب وشدُ ٍ تشضی تاصضَداس دیَاس  Select > by Pier Idsایي واس اتتذا تا استفادُ اص دستَس 

سا اخشا ًوَدُ ٍ دس  Design > SWD > Assign Pier Sections for Checking > Uniform Reinforcing Pier Sectionsسپس دستَس 

دّین:هیهغاتك ضىل صیش هیلگشدّا سا دس حالت عشاحی لشاس پٌدشُ خذیذ تاص ضذُ 

Leg 1 

Leg 2 
L

e
g

 3
 

عشاحی تشضی

عَل الواى هشصی
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:ای(تاصضَداس )تذٍى الواى لثِ دیَاسّای تشضی عشاحی تِ ضشٍع

 گضیٌِ یؼٌی عشاحی دستَس ٍ سفتِ Shear Wall Design یٌِضگ سٍی تش Design هٌَی اص ی تشضیدیَاسّا وٌتشل ٍ عشاحی تشای

Start Design/Check of Structure تشای هطاّذُ ًتایح سسذهی پایاى تِ دیَاسّا عشاحی ػول ثاًیِ چٌذ اص تؼذ. وٌینهی اخشا سا .

تشٍین: Design>SWD>Display Design Infoتایذ تِ هٌَی 

هیلگردّای خوشی ًسثت

𝑨𝒔 = 𝝆 ∗ 𝒃 ∗ 𝒅 = 𝟎. 𝟎𝟏𝟏 ∗ 𝟐𝟓 ∗ 𝟒𝟒𝟎

= 𝟏𝟐𝟏𝒄𝒎𝟐

ρmin=0.0025 ≤ ρ=02011 ≤ ρmax=0.02  => OK 

 use Ø20 @ 20 cm

𝑨𝒔 = 𝝆 ∗ 𝒃 ∗ 𝒅 = 𝟎. 𝟎𝟏𝟐 ∗ 𝟐𝟓 ∗ 𝟏𝟒𝟓 = 𝟒𝟑. 𝟓𝒄𝒎𝟐

ρmin=0.0025 ≤ ρ=02012 ≤ ρmax=0.02  => OK 

 use Ø20 @ 20 cm
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:ّوثٌذ دس دیَاس ّوثستِعشاحی تیشّای 

)اگش تیش تیشّای ػویك هَسد ًظش سا اًتخاب ًوَدُ  Select > by Spandrel Ids تشای عشاحی تیشّای ػویك اتتذا تَسظ دستَس 

هثحث ًْن  1-14-15-9)تٌذ تَد  2اًتخاب ضذُ دس عثمِ تام داسای استفاع ون تَد تِ عَسی وِ ًسثت عَل تِ استفاع تضسگتش اص 

Design > Shear Wall Design > View/Revise Spandrel  Overwritesٍ دستَس ، تایذ اص حالت اًتخاب خاسج گشدد( (1392ٍیشایص سال 

تایست تاضذ ٍ فمظ هیّا هٌاسة هیتٌظیوات توام لسوت وٌین.ّا سا فؼال هیخؼثِ ظاّش ضذُ تیه توام لسوت سا اخشا وشدُ ٍ دس

وٌین:هتش لشاس داد. دس ًْایت پس اص اًدام تغییشات خؼثِ سا تستِ ٍ دیَاس هَسد ًظش سا عشاحی هیساًتی 10همذاس پَضص سا تشاتش 

هیلگرد عرضی هَرد ًیاز در ٍاحذ طَل 

(AV/S) 


𝑨𝒗

𝑺
= 𝟏𝟗. 𝟔𝟔 

𝒄𝒎𝟐

𝒎
=> 𝑨𝒗 = 𝟏𝟗. 𝟔𝟔 ∗ 𝟎. 𝟑 = 𝟓. 𝟖𝟗 𝒄𝒎𝟐

 use Ø20 @ 30 cm   (2 layer)


𝑨𝒗

𝑺
= 𝟏𝟑. 𝟑𝟑 

𝒄𝒎𝟐

𝒎
=> 𝑨𝒗 = 𝟏𝟑. 𝟑𝟑 ∗ 𝟎. 𝟑 = 𝟒 𝒄𝒎𝟐

 use Ø16 @ 30 cm  (2 layer)
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تشٍین: Design>SWD>Display Design Infoتشای هطاّذُ ًتایح تایذ تِ هٌَی 

 

هیلگردّای خوشی تیرّای ّوثٌذ

هیلگردّای ترشی افقی ٍ عوَدی تیرّای ّوثٌذ

هیلگردّای قطری تیرّای ّوثٌذ

هیلگردّای خوشی تیرّای ّوثٌذ  ترشی افقی ٍ عوَدی تیرّای ّوثٌذهیلگردّای 

هیلگردّای قطری تیرّای ّوثٌذ
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:1332هثحث ًْن ٍیشایص سال 
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 عشاحی خوطی:

 :ّوثٌذ تشسسی دسغذ فَلاد عَلی تیشگام اٍل: 

max{
 . 

   
=  .   , 

 .  √  

   
=  .   }=0.3% ≤  ρ= 

 ∗  .  

  ∗   
=  .    % ≤  2.5  %  ==> ok 

 :ّوثٌذ عشاحی هیلگشدّای سشاسشی عَلی تیشگام دٍم: 

   = 0 .01     =>   =  π     =>        =>  = 0    =>   =   

 وٌتشل فاغلِ آصاد ٍ هحَس تِ هحَس هیلگشدّای عَلی:گام سَم: 

 

 

 

 

 

 

 

 

 

فاغلِ هشوض تِ هشوض ٍ هتش، هیلی 20ٍ همذاس پَضص تتي تشاتش  10Øّای تا فشؼ استفادُ اص خاهَت

 فاغلِ آصاد هیلگشدّا تشاتش است تا:

 mm < 200 mm => ok 57 =3/[(9+10+20)*2-250] = فاغلِ هشوض تِ هشوض

 mm > max {25 mm , 18 mm} => ok 39 =[18 - 57]= فاغلِ آصاد هیلگشدّا
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 عشاحی تشضی:

 آسهاتَس وططی ًظیش خوص( تیش ّوثٌذ:تشسسی دسغذ آسهاتَس تشضی لائن )ػوَد تش گام اٍل: 

   =    (    
      

 
= 1 ) = >          

      =  .    ∗   ∗   =  .    ∗   ∗   = 0.       

      =  .  ∗   ∗   =  .  ∗   ∗   = 0      

   = 0 .1 
   

 
= 0 .1 ∗  . =  .                        =>  .          .                           

 تشسسی دسغذ آسهاتَس تشضی افمی )هَاصی تا آسهاتَس وططی ًظیش خوص( تیش ّوثٌذ:گام دٍم: 

   =    (    
      

 
=   ) = >          

       =  .  0 ∗   ∗   =  .  0 ∗   ∗   =  .       

       =  .  ∗   ∗   =  .  ∗   ∗   = 0      

    =  .  
   

 
=  .  ∗  . =  .                        =>  .          .                           

 عشاحی هیلگشدّای تشضی لائن ٍ افمی:گام سَم: 

   = 0 .1 
   

 
= 0 .1 ∗   = 0 .1 ∗ 0. =   .       =>   =     =>  =      0                         

 =>   =  ∗
 ∗  

 
=>  = √

 ∗  

 ∗ 
= √

 ∗  . 

  ∗ .    
= 0        =>                   

    =  .  
   

 
=  .  ∗   =  .  ∗ 0. = 1.        =>   =     =>  =      0                         

 =>   =  ∗
 ∗  

 
=>  = √

 ∗  

 ∗ 
= √

 ∗ .  

  ∗ .    
= 0        =>             

 عشاحی هیلگشدّای لغشی:

      =        => (لغش یا ضاخِ )دس ّش      1      

 هیلگشدّای ػشضی تشای آسهاتَس لغشی:

   =    {0     ∗   =        ∗  = 0  } = >  = 0 .     

      =>         0 .     

 

 

 

 

http://omrandl.ir


 تشضی تاصضَداس )دهثلی ضىل(: دیَاسّای عشاحی

تاضذ ٍ تشای دیَاسّای تشضی هخػَظ دیَاسّای هستغیلی ضىل هی (Uniform Reinforcing) هیلگشد گزاسی یىٌَاختسٍش 

 دّین:واس هشاحل صیش سا اًدام هیوٌین. تشای ایياستفادُ هی (Simplified T and C)عشاحی سادُ تاصضَداس تِ ضىل دهثل اص سٍش 

  اتتذا دستَسSelect > by Pier Ids وٌین.سا اخشا وشدُ ٍ ًَع دیَاس هَسد ًظش سا اًتخاب هی 

  دستَسDesign > Shear Wall Design > View/Revise Overwrites ٍ ُتیه گضیٌِ  دس خؼثِ ظاّش ضذُ سا اخشا وشد

Pier Section Type  سا صدُ ٍ سٍشSimplified T and C ٌِّای هشتَط تِ سا اًتخاب ًوَدُ ٍ ّوچٌیي تیه گضی

 دّین:هغاتك ضىل صیش اًدام هی ّا ساصًین ٍ هطخػات آىهطخػات دیَاس سا هی
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تاصضَداس )دهثلی ضىل(: دیَاسّای تشضی عشاحی تِ ضشٍع

 گضیٌِ یؼٌی عشاحی دستَس ٍ سفتِ Shear Wall Design یٌِضگ سٍی تش Design هٌَی اص ی تشضیدیَاسّا وٌتشل ٍ عشاحی تشای

Start Design/Check of Structure تشای هطاّذُ ًتایح سسذهی پایاى تِ دیَاسّا عشاحی ػول ثاًیِ چٌذ اص تؼذ. وٌینهی اخشا سا .

 تشٍین: Design>SWD>Display Design Infoتایذ تِ هٌَی 

∗    ای سا هحاسثِ ًوَدُ ٍ دسغذ هیلگشد سا اص هساحتی وِ تشای الواى لثِ Asدس ایي سٍش تشًاهِ اتتذا  ًکتِ: هؼشفی      

این همایسِ ٍاسد ًوَدُ Options > Preferences > Shear Wall Designآٍسد ٍ سپس تا همذاس حذاوثش وِ اص هٌَی وشدین تذست هی

دسغذ هَخَد وٌذ ٍلی اگش سا اػلام هی Asوٌذ. اگش دسغذ هَخَد ووتش اص همذاس دسغذ حذاوثش تاضذ تشًاهِ دس خشٍخی همذاس هی

تِ غَست هشحلِ    دّذ وِ تشای سفغ ایي هطىل تایستی تِ همذاس هی O/Sتیطتش اص همذاس دسغذ حذاوثش تاضذ تشًاهِ دس خشٍخی 

تِ هشحلِ تِ اًذاصُ 
   

 
اگش دس پایاى عَل ولی  سا تیاى وٌذ. Asٍ دیَاس سا عشاحی ًوَد تا همذاس  )افضایص هواى ایٌشسی( اضافِ ًوَد 

اص همذاس     ای الواى لثِ
  

 
تیطتش ضذ، تْتش است وِ ضخاهت دیَاس سا افضایص دّین: عَل ولی دیَاس تشضی است( Lw)وِ  

هیلگرد طَلی هَرد ًیاز در الواى هرزی

هیلگرد عرضی هَرد ًیاز در ٍاحذ طَل 

(AV/S) 
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𝟒𝟎 +
𝟒𝟎

𝟐
= 𝟔𝟎 𝒄𝒎 
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:طَل ٍ ارتفاع الواى هرزیًحَُ تعییي 

تاضذ وِ سٍال واس تِ ایي ، سٍش لذیوی هیتٌصٍخَد داسد. سٍش  تغییش هىاىٍ  تٌصعَل ًاحیِ هشصی دٍ سٍش  تشای هحاسثِ

همایسِ ًوَدُ ٍ دس غَست ًیاص تِ ًاحیِ  fc*0.2غَست است وِ تشًاهِ تٌص هَخَد حذاوثش سا هحاسثِ ًوَدُ ٍ تا همذاس هداص 

هلان تؼییي الواى هشصی سا  ETABSافضاس تاضذ وِ ًشم، سٍش خذیذتشی هیتغییش هىاىًوایذ. سٍش هشصی، عَل آى سا هحاسثِ هی

 وٌذ.تش هثٌای ایي سٍش اػلام هی

سٍش تغییش هىاى:

پس اص عشاحی دیَاس تشضی ًوای هشتَط تِ دیَاس هَسد ًظش سا ًطاى دّیذ ٍ سٍی دیَاس هَسد ًظش دس عثمِ هَسد ًظش ولیه ساست 

دس ایي خؼثِ دس غَست ًیاص تِ الواى هشصی، عَل  وٌیذ. دس خؼثِ ظاّش ضذُ اعلاػات ولی عشاحی دیَاس تشضی ًطاى دادُ ضذُ است.

 ٍ تِ غَست دستی اًدام گیشد: 9دّذ. هحاسثِ استفاع ٍ خضئیات هیلگشد گزاسی ٍیژُ تایذ تش عثك هثحث آى سا ًطاى هی

وٌاسی( تاضذ ٍ پس اص عشاحی همذاس عَل الواى هشصی تیطتش اص تؼذ الواى ای )ستَى اگش دیَاس تشضی هَسد ًظش داسای الواى لثًِکتِ: 

ای دس خْت عَلی دیَاس سا تِ اًذاصُ الواى هشصی دس ًظش تگیشین تَاى اًدام داد. یىی ایٌىِ تؼذ الواى لثِای تذست آهذ، دٍ واس هیلثِ

ٍیژُ لسوتی اص خاى دیَاس سا دس تش تگیشًذ )دلت ضَد وِ دس  ای سا تغییشی ًذّین ٍلی فَلادّای ػشضیٍ دیگشی ایٌىِ تؼذ الواى لثِ

هتش ًثاضذ(.ساًتی 33ایي حالت ضخاهت خاى ووتش اص 

 max {Lw , Mu/4Vu} = استفاع الواى هشصی 
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:فَلادّای ػشضی ٍیژُ
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اٍل؟ عثمِ دس دیَاس همغغ عشاحی هثال:

هتش ٍ 3235هتش ٍ عَل دیَاس تشاتش ساًتی 25ضخاهت خاى دیَاس تشاتش ٍ  45*45دس دیَاس تشضی ضىل صیش اتؼاد ستَى وٌاسی تشاتش 

 تاضذ.هتش هی 227استفاع آى تشاتش 

تاضذ:خشٍخی تشًاهِ ایتثس تِ ضىل صیش هی

حل(

الواى  هتش تذست آهذ. تا تَخِ تِ ایٌىِ ػشؼساًتی 53تا تَخِ تِ خشٍخی ایتثس، عَل اخضاء هشصی تشای دیَاس دس عثمِ اٍل تشاتش 

ای دس خْت عَلی دیَاس سا تِ اًذاصُ الواى هشصی دس ًظش تاضذ، یا تایذ تؼذ الواى لثِساًتی هتش هی 45ای )ستَى وٌاسی( تشاتش لثِ

ای سا تغییشی ًذّین ٍلی فَلادّای ػشضی ٍیژُ لسوتی اص خاى دیَاس سا دس تش تگیشد. تا تَخِ تِ تگیشین ٍ دیگشی ایٌىِ تؼذ الواى لثِ

ای دس خْت عَلی هتش تاضذ تٌاتشایي تؼذ الواى لثِساًتی 33ِ عثك تٌذ آییي ًاهِ ضخاهت خاى دس ًاحیِ هشصی ًثایذ ووتش اص ایٌى

 گیشین.ساًتی هتش دس ًظش هی 53دیَاس سا تِ اًذاصُ الواى هشصی تشاتش 

 هحاسثِ استفاع اخضاء هشصی:

هشصی الواى استفاع =  {  } =  {     .  ∗  .    =    } =

ّای ٍیژُ هغاتك هحاسثات دس توام استفاع آى دس ًاحیِ هشصی اص خاهَت ذهتشی دیَاس تشضی تایساًتی 273تٌاتشایي تا تَخِ تِ استفاع 

 تشًاهِ ًیاص تِ اخضا هشصی ًیست، اداهِ یاتذ. ضایذ تْتش تاضذ وِ تا یه عثمِ تالاتش آى وِ عثك خشٍخی صیش استفادُ وشد.
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هحاسثِ خاهَت ٍیژُ:

=  .   ∗  ∗     
  

 ===> 
  

 =   .   ∗
 .   ∗

 =   .   

ّای ػشضی ٍیژُ:فاغلِ تیي خاهَت

  { =   .      ∗  =       .  }  =

= 0.34 => Ash = 0.34*10 = 3.4 cm
2 

   ======>    use 4Ø12

≥ 2 cm 

+10Ø : ) = 45 cm   hc = 50 – 2(2تا فرض خاهَت 
𝟏

𝟐

Ø12@30 cm 
Ø20@10 cm 
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